Max-D 6000 broken pump

Repairs to water guns. Please put repair topics in this forum so that people do not have to sort through so many topics when looking for a repair. If a fix is included in the topic, please add (Fixed) before the topic title to indicate so.
Locked
User avatar
HappyDappy
Posts: 30
Joined: Thu May 06, 2004 9:48 pm

Max-D 6000 broken pump

Post by HappyDappy » Thu May 06, 2004 9:55 pm

my friend was over the other day and was bullying my 9 year old nahbour with his MaxD 6000 when he broke the pump

now when u pump it, the chamber does not pressurize
we opened it up but coudnt fix it

please help anyone


btw im a new guy here so hi all

User avatar
Neuro
Posts: 1081
Joined: Thu May 01, 2003 12:00 pm

Post by Neuro » Thu May 06, 2004 10:19 pm

hi, welcome to ssc, be sure to read and understand the forum rules. in order for us to really help you, you should take a picture of the internals, focusing on the pump, and perhaps pull out the pump shaft and show us that as well.
"I used to care, but now I take a pill for that."

You can pretty much ignore the times on that, I rarely ever have Xfire on when I play. I should, though.
Image
Image

blaze
Posts: 515
Joined: Thu Apr 15, 2004 11:45 pm

Post by blaze » Thu May 06, 2004 10:53 pm

the pump shaft may have broke, the pc may have broke, some other things. like neo said, take a pic of it. u can attach files to posts.

User avatar
HappyDappy
Posts: 30
Joined: Thu May 06, 2004 9:48 pm

Post by HappyDappy » Fri May 07, 2004 12:46 am

right

I Don't have pics at the moment but I get them
eventually

the shaft isnt busted or anything

however, when u pump, there is no pressure as in the
if u tilt the gun, the pump will slide back and forth

maybe there is a rubber piece that stops it or something and it came loose

anyways, if u guys have any ideas please help

ill post a pic later

User avatar
BlueSmudge
Posts: 886
Joined: Sun Apr 18, 2004 10:57 pm

Post by BlueSmudge » Fri May 07, 2004 2:08 am

open it up, and dip the internals in water. If there are bubbles, there is a leak there. even the smallest hole could cause loss of pressure.
--------------------------------------------------------------
Image
BlueSoak.net
--------------------------------------------------------------

User avatar
SSCBen
Posts: 6449
Joined: Sat Mar 22, 2003 1:00 pm

Post by SSCBen » Fri May 07, 2004 9:48 am

Uhhh, it's a problem with the pump shaft, not a leak. :P

I think the pump's seal has come off, you could probably glue it on. Open the gun up and check it out.

ben@sscentral.org / Please read this before emailing or PMing me

Do not ask me water gun questions by email or PM. Please post the question at the forum. Private questions and suggestions are welcome by PM and email. Also, I do not sell or buy water guns online.

User avatar
RacerSoaker445
Posts: 951
Joined: Sun Mar 14, 2004 2:27 pm

Post by RacerSoaker445 » Fri May 07, 2004 2:08 pm

And if you have a Digital camrea, take a pic.
I don't check this forum anymore.

User avatar
BlueSmudge
Posts: 886
Joined: Sun Apr 18, 2004 10:57 pm

Post by BlueSmudge » Sat May 08, 2004 3:24 am

if its what doom says, couldn't you do that pop bottle cap seal?
--------------------------------------------------------------
Image
BlueSoak.net
--------------------------------------------------------------

User avatar
SSCBen
Posts: 6449
Joined: Sat Mar 22, 2003 1:00 pm

Post by SSCBen » Sat May 08, 2004 1:54 pm

You're confusing two different articles, there is one that improves seal on most guns and one that lets your gun work without a pump cap. The pump seal one might help, the cap one wouldn't because that's not the problem, and the Max-D 6000 doesn't even need the pump cap to be on.

ben@sscentral.org / Please read this before emailing or PMing me

Do not ask me water gun questions by email or PM. Please post the question at the forum. Private questions and suggestions are welcome by PM and email. Also, I do not sell or buy water guns online.

User avatar
BlueSmudge
Posts: 886
Joined: Sun Apr 18, 2004 10:57 pm

Post by BlueSmudge » Sat May 08, 2004 5:08 pm

sorry, I don't know much... B)
--------------------------------------------------------------
Image
BlueSoak.net
--------------------------------------------------------------

Locked