My max-d 3000 (problem?)

Repairs to water guns. Please put repair topics in this forum so that people do not have to sort through so many topics when looking for a repair. If a fix is included in the topic, please add (Fixed) before the topic title to indicate so.
Locked
User avatar
Specter
Posts: 474
Joined: Sun May 13, 2007 4:57 pm

My max-d 3000 (problem?)

Post by Specter » Sat May 26, 2007 6:11 pm

as you know, i got the twin pack of max-d 3k. one of them leaks air out the end cap, and now the one thats good is leaking air out the nozzle.

ok so what the heck is up with these things? I was using the good one for a few days and this morning i was out just shooting it everywhere. then after a couple fill ups and uses, when i pump, it shoots air out the nozzle. is this the trigger problem you guys were talking about? i don't really want to open such a new super soaker.
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site Image My website/forum is back up and running, for the most part after it having been deleted in october

User avatar
Specter
Posts: 474
Joined: Sun May 13, 2007 4:57 pm

Post by Specter » Sat May 26, 2007 7:43 pm

Problem Solved...

i fixed it somehow. It doesnt shoot air out while pumping. i just took it apart and pushed the trigger spring closed and open a few times and then closed a last time and now it doesnt shoot air.


and i just notced while fixing it, theres a serial number stamped into the handles of the soakers. Pretty interesting.
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site Image My website/forum is back up and running, for the most part after it having been deleted in october

User avatar
Specter
Posts: 474
Joined: Sun May 13, 2007 4:57 pm

Post by Specter » Sat May 26, 2007 11:07 pm

sorry about triple post...

its not fixed... i just used it again and now its shooting air when i pump again. is there a way to permanantly fix this? thanks.
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site Image My website/forum is back up and running, for the most part after it having been deleted in october

User avatar
Silence
Posts: 3825
Joined: Sun Apr 09, 2006 9:01 pm

Post by Silence » Sun May 27, 2007 1:28 am

Hmm...have you checked out the open trigger valve repair article? Perhaps the reason it shoots air and not water is that Max-D 3000s are PR water guns in which air is pumped into the tank.

Try shooting after pumping, before all the air gets let out. Also, do you have any pictures? Thanks. :cool:

User avatar
Specter
Posts: 474
Joined: Sun May 13, 2007 4:57 pm

Post by Specter » Sun May 27, 2007 1:52 am

SilentGuy wrote:Hmm...have you checked out the open trigger valve repair article? Perhaps the reason it shoots air and not water is that Max-D 3000s are PR water guns in which air is pumped into the tank.

Try shooting after pumping, before all the air gets let out. Also, do you have any pictures? Thanks. :cool:



im talking about when theres no water in it, when there's water in it, it leaks water.
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site Image My website/forum is back up and running, for the most part after it having been deleted in october

User avatar
Silence
Posts: 3825
Joined: Sun Apr 09, 2006 9:01 pm

Post by Silence » Sun May 27, 2007 3:56 am

Okay, then you definitely need to do an open trigger valve repair. And unfortunately, it's not even surprising - this problem crops up with every Max-D water gun. I've done a repair to an MD3K, but if I were you, I would just return the water gun (it's probably not too late). Not to wimp out for the repair (just kidding :) ), but simply because the problem is just going to keep returning. Might as well switch to a better pistol.

User avatar
Specter
Posts: 474
Joined: Sun May 13, 2007 4:57 pm

Post by Specter » Sun May 27, 2007 2:34 pm

when i tried opening it yesterday, that orange part by the pump stops me from getting it open all the way. how can i get that off to repair this thing.
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site Image My website/forum is back up and running, for the most part after it having been deleted in october

User avatar
Silence
Posts: 3825
Joined: Sun Apr 09, 2006 9:01 pm

Post by Silence » Sun May 27, 2007 2:40 pm

Pull the pump handle out so that the orange part is visible. Then, take a flathead screwdriver and pry off the orange part. Do a little levering from angles all around the pump cap so that it comes off evenly. :cool:

Did you have any trouble with the screws? Like rusted ones or just ones that were embedded too deeply?

User avatar
Specter
Posts: 474
Joined: Sun May 13, 2007 4:57 pm

Post by Specter » Sun May 27, 2007 2:53 pm

of course there were no rusted screws or anything i just bought them 7 days ago

and when i put the orange thing back on do i need to glue it or anything?
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site Image My website/forum is back up and running, for the most part after it having been deleted in october

User avatar
Specter
Posts: 474
Joined: Sun May 13, 2007 4:57 pm

Post by Specter » Sun May 27, 2007 7:32 pm

I was just at target and went to look by their stock of SS. THEY WERE Wiped OUT!... most likely to the past couple days of being 90*+ people went and bought all the max-d 2k and 3k-twin pack. i brought some money expecting to buy a 2k maybe but there was only one left and i didnt like the color so i didnt buy it. i was tempted in exchanging my max-d 3k twin pack, but i didnt have time to repack them. There were about 4-8 twin packs left.
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site Image My website/forum is back up and running, for the most part after it having been deleted in october

Locked