something looks wrong?

Suggestions, comments, questions, and developments related to the Super Soaker Central site and forums.
Locked
User avatar
Specter
Posts: 474
Joined: Sun May 13, 2007 4:57 pm

something looks wrong?

Post by Specter » Thu Nov 08, 2007 11:41 pm

i just noticed that the main page of the forums looks wrong, or different or something. Ben, did you make some updates within the last 2 days that maybe i just didnt notice? just wondering, if it is an update i'll get used to it. :)
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site Image My website/forum is back up and running, for the most part after it having been deleted in october

User avatar
Drenchenator
Posts: 807
Joined: Fri Jun 18, 2004 12:00 pm

Re: something looks wrong?

Post by Drenchenator » Fri Nov 09, 2007 1:38 am

Ben has been experimenting with some changes that last few days. Avatars don't load on my end though I do like the feel; it seems more compact.

Edit: It also doesn't display comments on posts.
The Drenchenator, also known as Lt. Col. Drench.

User avatar
SSCBen
Posts: 6449
Joined: Sat Mar 22, 2003 1:00 pm

Re: something looks wrong?

Post by SSCBen » Fri Nov 09, 2007 1:10 pm

I switched the forums from having the new vB style post to the old style. The old style sadly doesn't have all the information it should. It's just a test. If you don't like it I'll change it back in a few days.

ben@sscentral.org / Please read this before emailing or PMing me

Do not ask me water gun questions by email or PM. Please post the question at the forum. Private questions and suggestions are welcome by PM and email. Also, I do not sell or buy water guns online.

Locked