Go Back   Super Soaker Central > Super Soaker Central > Feedback
User Name
Password
FAQ Members List Calendar Mark Forums Read


Welcome to the SSC Forums! You are currently viewing our boards as a guest which gives you limited access. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and more. Registration is fast, simple and absolutely free so please, join our community today! If you have any problems with the registration process or your account login, please contact contact us.
Important note: The SSC forums are now in archive mode. WaterWar.net is the new online discussion board for the water gun hobby.

Reply
 
Thread Tools
Old 11-07-2004, 09:29 AM   #1
MilkMan
Senior Member
 
MilkMan's Avatar
 
Join Date: Apr 2004
Location: PA
Posts: 310
UserID: 110
Thumbs down

With the new site design I can't use a personal avatar. I've tried a bunch of avatars in "My pictures" that I've collected and none work. Is it going to stay this way?
__________________
"Anything with a nozzle and a pump is good enough for me." <--------------- Same lying signature 3 years and counting!
MilkMan is offline   Reply With Quote
Old 11-07-2004, 09:34 AM   #2
Ben
Founder
 
Ben's Avatar
 
Join Date: Mar 2003
Location: Maryland
Posts: 6,449
UserID: 1
Default

I don't know what you're problem is. Could you please expain more?
__________________

[email address] / Please read this before emailing or PMing me

Do not ask me water gun questions by email or PM. Please post the question at the forum. Private questions and suggestions are welcome by PM and email. Also, I do not sell or buy water guns online.
Ben is offline   Reply With Quote
Old 11-07-2004, 11:06 AM   #3
MilkMan
Senior Member
 
MilkMan's Avatar
 
Join Date: Apr 2004
Location: PA
Posts: 310
UserID: 110
Default

Well, I hope it's not just my computer but when I look at this site I see a lot of people's avatars, including mine, as a box with an "X" in the corner. All my avatars that I've tryed to use have ended up like this too.
__________________
"Anything with a nozzle and a pump is good enough for me." <--------------- Same lying signature 3 years and counting!
MilkMan is offline   Reply With Quote
Old 11-07-2004, 11:12 AM   #4
Neuro
Retired Moderator
 
Neuro's Avatar
 
Join Date: May 2003
Location: Michigan
Posts: 1,081
UserID: 30
Default

I'm having issues too. For some odd reason what's on FTP and what's on the web don't match. The forums' "uploads" folder is still there, but it's not visible from the internet, only from SSH and FTP. Everyone's avatar is now at the following URL:

http://www.sscentral.net/avatars/av-[yourmembernumber].jpg (or .gif, depending on what type you uploaded)

Where [yourmembernumber] is your member number (mine is 30), without the brackets.
__________________
&quot;I used to care, but now I take a pill for that.&quot;

You can pretty much ignore the times on that, I rarely ever have Xfire on when I play. I should, though.

Neuro is offline   Reply With Quote
Old 11-07-2004, 11:17 AM   #5
MilkMan
Senior Member
 
MilkMan's Avatar
 
Join Date: Apr 2004
Location: PA
Posts: 310
UserID: 110
Default

Well that's a little better. After I folowed your instructions I restored my avatar but I still can't get my user photo back.........
__________________
"Anything with a nozzle and a pump is good enough for me." <--------------- Same lying signature 3 years and counting!
MilkMan is offline   Reply With Quote
Old 11-07-2004, 11:27 AM   #6
Neuro
Retired Moderator
 
Neuro's Avatar
 
Join Date: May 2003
Location: Michigan
Posts: 1,081
UserID: 30
Default

I'll do those soon, I'm still working out the group icon issue for admins, mods, etc.

EDIT: OK, here's your guide to the member pictures:

http://www.sscentral.net/photos/photo-[member#].jpg (or gif)
__________________
&quot;I used to care, but now I take a pill for that.&quot;

You can pretty much ignore the times on that, I rarely ever have Xfire on when I play. I should, though.

Neuro is offline   Reply With Quote
Old 11-07-2004, 01:06 PM   #7
Ben
Founder
 
Ben's Avatar
 
Join Date: Mar 2003
Location: Maryland
Posts: 6,449
UserID: 1
Default

Yeah, I've noticed that when I change it, there's a MySQL error. I've emailed someone about giving us a newer trial version of IPB (now that it's completely pay), but am yet to get a response. Try to get 2.0.0 or 2.0.1 from someone Neo, I've had no luck.
__________________

[email address] / Please read this before emailing or PMing me

Do not ask me water gun questions by email or PM. Please post the question at the forum. Private questions and suggestions are welcome by PM and email. Also, I do not sell or buy water guns online.
Ben is offline   Reply With Quote
Old 11-07-2004, 01:28 PM   #8
Neuro
Retired Moderator
 
Neuro's Avatar
 
Join Date: May 2003
Location: Michigan
Posts: 1,081
UserID: 30
Default

I got the same error - missing column in a table. I just copied the images to the root forum directory and it works. I'll work on getting 2.0.0 or 2.0.1.
__________________
&quot;I used to care, but now I take a pill for that.&quot;

You can pretty much ignore the times on that, I rarely ever have Xfire on when I play. I should, though.

Neuro is offline   Reply With Quote
Old 11-27-2004, 10:37 PM   #9
Crashdummy
Senior Member
 
Crashdummy's Avatar
 
Join Date: Aug 2004
Location: Alameda, Ca
Posts: 313
UserID: 272
Default

Sorry to bring up a dead topic but I want to use a pic on my computer for my avatar but can't. What should I do? It is within the set limits.
Crashdummy is offline   Reply With Quote
Old 11-27-2004, 10:40 PM   #10
DX
A Shrouded Figure
 
DX's Avatar
 
Join Date: Feb 2004
Location: Easton / New London, CT
Posts: 1,780
UserID: 75
Default

I wasn't able to upload either. So I ftp'ed the image and linked instead. :P
I don't think your image being within the limits had any effect, something is simply not working.

<EDIT> That was for my sig pic so nevermind...although I was able to upload my avatar from my comp. So try it again and try to find out what's wrong.
__________________
Mess With the Best, Get Soaked Like the Rest!

2004 Red Sox - World Series Champions
2007 Red Sox - World Series Champions!
DX is offline   Reply With Quote
Old 11-27-2004, 10:45 PM   #11
Crashdummy
Senior Member
 
Crashdummy's Avatar
 
Join Date: Aug 2004
Location: Alameda, Ca
Posts: 313
UserID: 272
Default

Fpt=? Sorry, I am not good with computers.
I am having the problem milkman had, an x in a box.
Crashdummy is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2011 The Super Soaker Central project