Go Back   Super Soaker Central > Water gun technology > Repairs
User Name
Password
FAQ Members List Calendar Mark Forums Read


Welcome to the SSC Forums! You are currently viewing our boards as a guest which gives you limited access. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and more. Registration is fast, simple and absolutely free so please, join our community today! If you have any problems with the registration process or your account login, please contact contact us.
Important note: The SSC forums are now in archive mode. WaterWar.net is the new online discussion board for the water gun hobby.

 
 
Thread Tools
Old 03-17-2010, 07:19 PM   #1
VAJMH
XXP175 owner
 
Join Date: Sep 2009
Posts: 217
UserID: 1967
Default MDS and general screw in Reservoir Junction repair

This is kind of an odd one, I've never had it happen to me before this or heard of it, but I figured I'd type it up all the same. I bought an MDS even though I own a SS 60 because I owned the MDS as a boy and its near and dear to me asm y 175. I got the gun and heard a sound like tiny pebbles jostling about inside. Tiny plastic pebbles. Shit shit shit. I looked at the trigger area and thought the debris came frm some tiny breaks near the trigger on the underside, barely noticable. Gun didnt fire air, but still seemed in good working order. Then I filled up the reservoir to give that a try. Heard some snapping and crackling and stopped, turned the gun around to look and water just gushed out. This wasnt a leak, it was a massive hole. Turns out the back of the part where you screw in the reservoir, the part the water intake tube comes out of, was simply gone it had been busted and then disintegrated when I screwed in the res a little too tight.

So, first thing first, I took apart the gun. The screws were bright silver, as though they were either new or just hadnt ever been touched or exposed to water. This gun was in great external condition! Interally it was a different story. The spring holding the pinch valve shut was shiny and new unlike the spring on the firing tube. Clearly these had been replaced or something. Problem was the spring was a little too tight and had squished the tube too much so it was almost permanently shut. I dont know what to do about this problem but after I got the trigger assembly off and massaged the tube a bit it seemed to go back to normal and would fire when pressurized.

So then the real work began. You know those little things of paint that usually come in a kit, they're circular, about the size of a quarter and have attached round snap on lids? Uusally ten to a pack of just basic colors? I happened to have some of those and cut the lid off one, then shaved off the lip on the rims with scissors to get a flat disk shape. I poked a hole not in the center, but between the center and the rim. The tube comes out low on this model, not sure if its that way on all of them.

The first time I attempted to do this I had the reservoir off of the part you screw it into and I glued the disc on where the break had been at the back, then put the tube through it and added some more hot glue to seal arouind the intake tube. This was wrong.

When I tried to put the res back on I found the glue was in the threading and it wouldnt screw back on. So I took a small knife and some plyers and painstakingly pulled and cut out all the hot glue. When the reservoir would screw back in, I left it in there and then cut up another paint top lid to use. This time I ran a very, very thin bead of hot glue around the rim of the reservoir junction where it had broken, and then pressed in the lid part so it was just slightly inside the tube formed by the reservoir junction, I used a larger amount of hot glue on the back since there it wouldnt interfere with the threading. Finally I put the intake tube through and glued the reservoir junction back onto the valve and pressurizing system. You have to be careful doing that. Examine the reservoir junction for little niches that are meant to synch with bumps on the body. Mine had two little cut outs very small, that had two protrusions from the body that fit into them. So alignment is important when you set the position.

Anyhow I got it all back together and it works great. It actually is pretty handy to be able to fire 180 degrees without hardly having to change position.
__________________
Personal Collection: Monster X, Monster XL, Helix, Triple Shot, Aquapack Devastator, Liquidator, Arctic Shock, Shot Blast, Splazhzooka
Super Soaker 20, 25, 30, 40, 50, 60, 100, 200, MDS, Bow & Arrow
XP 20, 35, 55, 70, 75, 85, 105, 110, 150, 175, 250, 270, 275, 310
CPS 1000, 1200, 1350(1-3-5), 1500, 2000, 2100, 2500, 2700, 3000, 4100
VAJMH is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:40 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2011 The Super Soaker Central project