Go Back   Super Soaker Central > Water gun technology > Repairs
User Name
Password
FAQ Members List Calendar Mark Forums Read


Welcome to the SSC Forums! You are currently viewing our boards as a guest which gives you limited access. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and more. Registration is fast, simple and absolutely free so please, join our community today! If you have any problems with the registration process or your account login, please contact contact us.
Important note: The SSC forums are now in archive mode. WaterWar.net is the new online discussion board for the water gun hobby.

 
 
Thread Tools
Old 05-26-2007, 01:11 PM   #1
Specter
I'll be around, but not as much as before
 
Specter's Avatar
 
Join Date: May 2007
Location: Bound Brook, NJ/Widener U-Chester, PA
Posts: 474
UserID: 1090
Default My max-d 3000 (problem?)

as you know, i got the twin pack of max-d 3k. one of them leaks air out the end cap, and now the one thats good is leaking air out the nozzle.

ok so what the heck is up with these things? I was using the good one for a few days and this morning i was out just shooting it everywhere. then after a couple fill ups and uses, when i pump, it shoots air out the nozzle. is this the trigger problem you guys were talking about? i don't really want to open such a new super soaker.
__________________
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site My website/forum is back up and running, for the most part after it having been deleted in october
Specter is offline  
Old 05-26-2007, 02:43 PM   #2
Specter
I'll be around, but not as much as before
 
Specter's Avatar
 
Join Date: May 2007
Location: Bound Brook, NJ/Widener U-Chester, PA
Posts: 474
UserID: 1090
Default

Problem Solved...

i fixed it somehow. It doesnt shoot air out while pumping. i just took it apart and pushed the trigger spring closed and open a few times and then closed a last time and now it doesnt shoot air.


and i just notced while fixing it, theres a serial number stamped into the handles of the soakers. Pretty interesting.
__________________
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site My website/forum is back up and running, for the most part after it having been deleted in october
Specter is offline  
Old 05-26-2007, 06:07 PM   #3
Specter
I'll be around, but not as much as before
 
Specter's Avatar
 
Join Date: May 2007
Location: Bound Brook, NJ/Widener U-Chester, PA
Posts: 474
UserID: 1090
Default

sorry about triple post...

its not fixed... i just used it again and now its shooting air when i pump again. is there a way to permanantly fix this? thanks.
__________________
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site My website/forum is back up and running, for the most part after it having been deleted in october
Specter is offline  
Old 05-26-2007, 08:28 PM   #4
Silence
Administrator
 
Silence's Avatar
 
Join Date: Apr 2006
Location: Cville, VA / Urbana, IL
Posts: 3,825
UserID: 576
Default

Hmm...have you checked out the open trigger valve repair article? Perhaps the reason it shoots air and not water is that Max-D 3000s are PR water guns in which air is pumped into the tank.

Try shooting after pumping, before all the air gets let out. Also, do you have any pictures? Thanks.
__________________
Forum rules
Silence is offline  
Old 05-26-2007, 08:52 PM   #5
Specter
I'll be around, but not as much as before
 
Specter's Avatar
 
Join Date: May 2007
Location: Bound Brook, NJ/Widener U-Chester, PA
Posts: 474
UserID: 1090
Default

Quote:
Originally Posted by SilentGuy
Hmm...have you checked out the open trigger valve repair article? Perhaps the reason it shoots air and not water is that Max-D 3000s are PR water guns in which air is pumped into the tank.

Try shooting after pumping, before all the air gets let out. Also, do you have any pictures? Thanks.


im talking about when theres no water in it, when there's water in it, it leaks water.
__________________
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site My website/forum is back up and running, for the most part after it having been deleted in october
Specter is offline  
Old 05-26-2007, 10:56 PM   #6
Silence
Administrator
 
Silence's Avatar
 
Join Date: Apr 2006
Location: Cville, VA / Urbana, IL
Posts: 3,825
UserID: 576
Default

Okay, then you definitely need to do an open trigger valve repair. And unfortunately, it's not even surprising - this problem crops up with every Max-D water gun. I've done a repair to an MD3K, but if I were you, I would just return the water gun (it's probably not too late). Not to wimp out for the repair (just kidding ), but simply because the problem is just going to keep returning. Might as well switch to a better pistol.
__________________
Forum rules
Silence is offline  
Old 05-27-2007, 09:34 AM   #7
Specter
I'll be around, but not as much as before
 
Specter's Avatar
 
Join Date: May 2007
Location: Bound Brook, NJ/Widener U-Chester, PA
Posts: 474
UserID: 1090
Default

when i tried opening it yesterday, that orange part by the pump stops me from getting it open all the way. how can i get that off to repair this thing.
__________________
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site My website/forum is back up and running, for the most part after it having been deleted in october
Specter is offline  
Old 05-27-2007, 09:40 AM   #8
Silence
Administrator
 
Silence's Avatar
 
Join Date: Apr 2006
Location: Cville, VA / Urbana, IL
Posts: 3,825
UserID: 576
Default

Pull the pump handle out so that the orange part is visible. Then, take a flathead screwdriver and pry off the orange part. Do a little levering from angles all around the pump cap so that it comes off evenly.

Did you have any trouble with the screws? Like rusted ones or just ones that were embedded too deeply?
__________________
Forum rules
Silence is offline  
Old 05-27-2007, 09:53 AM   #9
Specter
I'll be around, but not as much as before
 
Specter's Avatar
 
Join Date: May 2007
Location: Bound Brook, NJ/Widener U-Chester, PA
Posts: 474
UserID: 1090
Default

of course there were no rusted screws or anything i just bought them 7 days ago

and when i put the orange thing back on do i need to glue it or anything?
__________________
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site My website/forum is back up and running, for the most part after it having been deleted in october
Specter is offline  
Old 05-27-2007, 02:32 PM   #10
Specter
I'll be around, but not as much as before
 
Specter's Avatar
 
Join Date: May 2007
Location: Bound Brook, NJ/Widener U-Chester, PA
Posts: 474
UserID: 1090
Default

I was just at target and went to look by their stock of SS. THEY WERE Wiped OUT!... most likely to the past couple days of being 90*+ people went and bought all the max-d 2k and 3k-twin pack. i brought some money expecting to buy a 2k maybe but there was only one left and i didnt like the color so i didnt buy it. i was tempted in exchanging my max-d 3k twin pack, but i didnt have time to repack them. There were about 4-8 twin packs left.
__________________
My "arsenal": Customizable APH, Storm 600 pistol (still haven't finished fixing this), launcher- Model:AB1.0(Decommissioned), AB1.5, soon AB 1.1(2"rebuild) maybe ill get something else in the future
My site My website/forum is back up and running, for the most part after it having been deleted in october
Specter is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2011 The Super Soaker Central project